• Nodelist not importing

    From volker@21:1/999 to All on Mon Mar 30 22:59:51 2020
    Hi again,

    I am trying to import the fsxNet nodelist into Mystic. Since I haven't got
    the nodelist in my fsxNet file area yet (I hope once they are set up and a new nodelist comes, fidopoll will pick them up automatically) I downloaded the latest Infopack, extracted the FSXNET.087 and placed it in my BBS dir.

    Then I created an importnodes.ini as follows:

    MergeNodeLists = true
    strip_down = false
    strip_private = false

    Then I run
    ./mutil importnodes.ini

    and get

    Merging Nodelists Merged 1 of 1 nodelist(s) DONE 0.01s


    ----------------- MUTIL v1.12 A45 2020/02/18 Mon, Mar 30 2020 (loglevel 2)
    + Mar 30 22:55:57 Startup using importnodes.ini
    + Mar 30 22:55:57 Process: Merging Nodelists
    + Mar 30 22:55:57 Merging FSXNET.087
    + Mar 30 22:55:57 Results: Merged 1 of 1 nodelist(s) in 0.01s
    + Mar 30 22:55:57 Shutdown Normal (0)

    But still, no data/nodelist.txt is created, and the node list in the BBS
    itself is empty.

    I also tried to create an empty nodelist.txt (touch data/nodelist.dat) but no luck, same result.

    Any ideas?


    --- Mystic BBS v1.12 A45 2020/02/18 (Linux/64)
    * Origin: Conxtor BBS (21:1/999)